1.3.1 Compatibilidad con versiones anteriores

Nota:

Siempre se recomienda usar la versión más reciente de software y firmware.

El Levelogger Edge no es compatible con versiones anteriores del software de Levelogger. Sólo la versión 4 del software del Levelogger y superiores pueden utilizarse para programar el Levelogger Edge y Barologger Edge. El Levelogger Junior Edge es únicamente compatible con la versión 4.0.2 y superiores del software de Levelogger. El Rainlogger Edge es únicamente compatible con la versión 4.1 y superiores del software. El LTC Levelogger Edge es únicamente compatible con la versión 4.3 y superiores del software.

El Levelogger Junior, LTC Levelogger Junior, Rainlogger y Leveloader son compatible con la versión 4.4.0 del software de Levelogger. Si se usan con versiones anteriores de software, no tendrán las características incorporadas con la edición de la versión 4.4.0 del software. El Levelogger Gold y Barologger Gold también son compatibles con la versión 4.4.0 Software y versiones anteriores.

Para utilizar sus Leveloggers con la versión 4.4.0 del software, asegúrese de que su firmware esté actualizado para las siguientes versiones:

Datalogger Firmware Version
Levelogger Edge 3.004
Barologger Edge 3.004
Levelogger Junior Edge 3.004
LTC Levelogger Edge 1.003
Rainlogger Edge 3.001
Leveloader Gold 2.002
Levelogger Gold 2.007
Barologger Gold 2.007
Levelogger Junior 2.007
LTC Levelogger Junior 2.005
Rainlogger 2.000

 

Nota:

Para obtener más información, visite www.solinst.com para ver la serie 3001 del Levelogger. Compatibilidad de hardware, que está ubicada en la página de Descargas.

Para obtener más información sobre las versiones anteriores de software y firmware, visite www.solinst.com para ver 3001 Levelogger Series: Compatibilidad de hardware, ubicada en la página de Descargas.