1.1 Compatibilidad

Cada estación LevelSender puede conectarse hasta con dos dataloggers de Solinst (con un separador). La telemetría LevelSender es compatible con los dataloggers Levelogger Edge, Barologger Edge, Levelogger Junior Edge, LTC Levelogger Junior, Rainlogger Edge, así como los Levelogger Gold, Barologger Gold, Levelogger Junior, LTC Levelogger Junior y Rainlogger que usan las siguientes versiones de firmware:

 

Datalogger Versión de firmware
Levelogger Edge 3.003
Barologger Edge 3.003
Levelogger Junior Edge 3.003
LTC Levelogger Edge 1.000
Rainlogger Edge 3.001
Levelogger Gold 2.007
Barologger Gold 2.007
Levelogger Junior 2.007
LTC Levelogger Junior 2.005
Rainlogger 2.000

Tabla 1-1 Versiones de firmware compatibles con datalogger

 

Nota:

Vea la guía del usuario del Levelogger para ver más información acerca de los dataloggers de la serie Levelogger.

También es importante asegurarse de que esté usando la versión más reciente del firmware y el software del LevelSender. Para verificar esto, visite www.solinst.com/downloads/

Nota:

Para determinar qué versión de firmware está usando, puede verificarlo con el software del LevelSender y viendo la sección 3.4.