2.3 Rétrocompatibilité

Les sondes Levelogger série 5 ne sont pas rétrocompatibles avec les versions précédentes du logiciel Levelogger. Seules les versions 4.6.2 et supérieures du logiciel Levelogger peuvent être utilisées pour programmer les enregistreurs Levelogger 5, Barologger 5, Levelogger 5 Junior, Levelogger 5 LTC et Rainlogger 5.

Remarque:

Il est toujours recommandé d'utiliser la version la plus récente du logiciel et du micrologiciel. Laissez Solinst vous tenir au courant de chaque nouvelle version du logiciel et du micrologiciel. Enregistrezvous sur https://downloads.solinst.com/ pour recevoir ces mises à jour.

 

Seules les versions 4 et supérieures du logiciel Levelogger peuvent être utilisées pour programmer des sondes Levelogger Edge ou Barologger Edge. La sonde Levelogger Junior Edge est uniquement compatible avec la version 4.0.2 ou supérieure du logiciel Levelogger. La sonde Rainlogger Edge est uniquement compatible avec la version 4.1.0 ou supérieure du logiciel. La sonde LTC Levelogger Edge est uniquement compatible avec la version 4.3.0 ou supérieure.

Les Levelogger Gold, Barologger Gold, Levelogger Junior, LTC Levelogger Junior et Rainlogger sont compatibles avec la version 4.4.0 du logiciel Levelogger, ainsi qu'avec les versions précédentes.

Pour utiliser vos sondes Levelogger avec la version 4.6.2 du logiciel, vérifiez que votre microprogramme est mis à niveau aux versions suivantes (ou supérieure) :

 

Enregistreur Version du capteur (microprogramme)
Levelogger 5 1.005
Barologger 5 1.005
Levelogger 5 Junior 1.005
Levelogger 5 LTC 1.005
Rainlogger 5 1.005
Levelogger Edge 3.004
Barologger Edge 3.004
Levelogger Junior Edge 3.004
LTC Levelogger Edge 1.003
Rainlogger Edge 3.001

 

Pour plus d'informations sur les versions antérieures du logiciel et du micrologiciel, visitez le site www.solinst. com pour consulter les éléments suivants série 3001 Levelogger : Compatibilité matérielle

 

obtenez un devis